<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: //ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol | Defenders of the Catholic Faith | Hosted by Stephen K. Ray</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="On Nov. 5, 2019, Fr. Mitch Pacwa, S.J., condemned idolatry on his weekly program on EWTN, Scripture and Tradition. He spends about 10 minutes talking about the idols that were praised and blessed at the recent Synod on the Amazon in [&hellip;]" />
<link rel="stylesheet" href="https://catholicconvert.com/wp-content/themes/thesis/style.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://catholicconvert.com/wp-content/themes/thesis/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="https://catholicconvert.com/wp-content/themes/thesis/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="https://catholicconvert.com/wp-content/themes/thesis/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="https://www.catholicconvert.com/wp-content/uploads/favicon.png" />
<link rel="canonical" href="https://catholicconvert.com/blog/2019/11/06/fr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol/" />
<link rel="alternate" type="application/rss+xml" title="Defenders of the Catholic Faith | Hosted by Stephen K. Ray RSS Feed" href="https://catholicconvert.com/feed/" />
<link rel="pingback" href="https://catholicconvert.com/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholicconvert.com/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="yEN6ABunjDzD3YFS4XihZ6NnMcpttXffLJBiqahiMpk" />

<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>
<link rel="alternate" type="application/rss+xml" title="Defenders of the Catholic Faith | Hosted by Stephen K. Ray &raquo; Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol Comments Feed" href="https://catholicconvert.com/blog/2019/11/06/fr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/catholicconvert.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nivo-slider-core-css'  href='https://catholicconvert.com/wp-content/plugins/nivo-slider/assets/css/nivo-slider.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://catholicconvert.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='tfba_socialfeed_style-css'  href='https://catholicconvert.com/wp-content/plugins/arrow-twitter-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-style-css'  href='https://catholicconvert.com/wp-content/plugins/quotes-collection/quotes-collection.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://catholicconvert.com/wp-content/plugins/share-this/css/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tpg_get_posts_css-css'  href='https://catholicconvert.com/wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-gcalendar-css'  href='https://catholicconvert.com/wp-content/plugins/wp-gcalendar/public/css/wp-gcalendar-public.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-gc-style-css'  href='https://catholicconvert.com/wp-content/plugins/wp-gcalendar/public/css/wp-gc-style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='https://catholicconvert.com/wp-content/plugins/wp-gcalendar/public/css/fullcalendar.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.qtip-css'  href='https://catholicconvert.com/wp-content/plugins/wp-gcalendar/public/css/jquery.qtip.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='griwpc-recaptcha-style-css'  href='https://catholicconvert.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css?ver=9.0.3' type='text/css' media='all' />
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='stylesheet' id='shadowbox-css-css'  href='https://catholicconvert.com/wp-content/plugins/shadowbox-js/shadowbox/shadowbox.css?ver=4.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='https://catholicconvert.com/wp-content/plugins/shadowbox-js/css/extras.css?ver=3.0.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://catholicconvert.com/wp-content/plugins/contact-form-7/styles.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_dlmp_styles-css'  href='https://catholicconvert.com/wp-content/plugins/download-monitor/page-addon/styles.css?ver=4.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://catholicconvert.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var QCAjax = {"ajaxurl":"https:\/\/catholicconvert.com\/wp-admin\/admin-ajax.php","nonce":"63aee7fc67","nextquote":"Next quote\u00a0\u00bb","loading":"Loading...","error":"Error getting quote","auto_refresh_max":"30","auto_refresh_count":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/quotes-collection/quotes-collection.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/codebird-js/codebird.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/doT/doT.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/moment/min/moment.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/arrow-twitter-feed/includes/../js/jquery.socialfeed.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/wp-gcalendar/public/js/wp-gcalendar-public.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/wp-gcalendar/public/js/moment.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/wp-gcalendar/public/js/fullcalendar.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/wp-gcalendar/public/js/lang-all.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/wp-gcalendar/public/js/jquery.qtip.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='https://catholicconvert.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://catholicconvert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicconvert.com%2Fblog%2F2019%2F11%2F06%2Ffr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholicconvert.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholicconvert.com%2Fblog%2F2019%2F11%2F06%2Ffr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol%2F&#038;format=xml" />
	<style type='text/css'>
	.download-info .download-button {
		background-image: url(https://catholicconvert.com/wp-content/plugins/download-monitor/page-addon/downloadbutton.gif);
	}
	.download-info .more-button {
		background-image: url(https://catholicconvert.com/wp-content/plugins/download-monitor/page-addon/morebutton.gif);
	}
	</style>
<!-- <meta name="NextGEN" version="1.9.1" /> -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.537b293e-857f-4cbe-8291-396f95587287'});var st_type='wordpress2.8.4';</script>
<!-- Protected by WP-SpamFree v2.1.1.2 :: JS BEGIN -->
<script type="text/javascript" src="https://catholicconvert.com/wp-content/plugins/wp-spamfree/js/wpsf-js.php"></script> 
<!-- Protected by WP-SpamFree v2.1.1.2 :: JS END -->

<style type="text/css">/* Hot Random Image START */
		/* Hot Random Image END */
		</style></head>
<body class="custom one_sidebar">
<div id="container">
<div id="page">
	<div id="header">
<form method="get" class="search_form" action="https://catholicconvert.com/">
	<p>
		<input class="text_input" type="text" value="Site Search" name="s" id="s" onfocus="if (this.value == 'Site Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Site Search';}" />
		<input type="hidden" id="searchsubmit" value="Search" />
	</p>
</form>
		<p id="logo"><a href="https://catholicconvert.com">Defenders of the Catholic Faith | Hosted by Stephen K. Ray</a></p>
	</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-11336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11336"><a href="/">Home</a></li>
<li id="menu-item-11276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11276"><a href="https://catholicconvert.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-11277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11277"><a>Writings</a>
	<ul class="sub-menu">
		<li id="menu-item-11278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11278"><a href="https://catholicconvert.com/resources/writings/steve-rays/">Steve Ray&#8217;s Writings</a></li>
		<li id="menu-item-11280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11280"><a href="https://catholicconvert.com/resources/writings/others/">Other&#8217;s Writings</a></li>
	</ul>
</li>
	<li id="menu-item-11281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11281"><a href="https://catholicconvert.com/resources/bible-study/">Bible Study</a></li>
	<li id="menu-item-11282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11282"><a>Recommended</a>
	<ul class="sub-menu">
		<li id="menu-item-11324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11324"><a>Books</a>
		<ul class="sub-menu">
			<li id="menu-item-11300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11300"><a href="https://catholicconvert.com/resources/recommended/books/apologetics/">Apologetics</a></li>
			<li id="menu-item-11299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11299"><a href="https://catholicconvert.com/resources/recommended/books/acts-of-the-apostles/">Acts of the Apostles</a></li>
			<li id="menu-item-11301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11301"><a href="https://catholicconvert.com/resources/recommended/books/bible-study/">Bible Study Resources</a></li>
			<li id="menu-item-11302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11302"><a href="https://catholicconvert.com/resources/recommended/books/books-for-lovers/">Books for Lovers</a></li>
			<li id="menu-item-11303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11303"><a href="https://catholicconvert.com/resources/recommended/books/books-that-influenced-me/">Books that Influenced Me</a></li>
			<li id="menu-item-11304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11304"><a href="https://catholicconvert.com/resources/recommended/books/galileo/">Galileo</a></li>
			<li id="menu-item-11305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11305"><a href="https://catholicconvert.com/resources/recommended/books/home-schooling/">Home Schooling</a></li>
			<li id="menu-item-11306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11306"><a href="https://catholicconvert.com/resources/recommended/books/life-and-passion-of-christ/">Life and Passion of Christ</a></li>
			<li id="menu-item-11307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11307"><a href="https://catholicconvert.com/resources/recommended/books/peter-and-the-primacy/">Peter and the Primacy</a></li>
			<li id="menu-item-11296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11296"><a href="https://catholicconvert.com/resources/recommended/books/study-st-johns-gospel/">Study St. John&#8217;s Gospel</a></li>
		</ul>
</li>
		<li id="menu-item-11328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11328"><a href="https://catholicconvert.com/resources/recommended/software/">Software</a></li>
		<li id="menu-item-11325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11325"><a href="/community/favorite-links/">Internet Sites</a></li>
		<li id="menu-item-11326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11326"><a href="https://catholicconvert.com/resources/recommended/movies-videos-dvds/">Movies, Videos &#038; DVDs</a></li>
		<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="https://catholicconvert.com/resources/recommended/periodicals/">Periodicals</a></li>
	</ul>
</li>
	<li id="menu-item-11283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11283"><a href="https://catholicconvert.com/resources/audio-video-clips/">Audio &#038; Video Clips</a></li>
	<li id="menu-item-11289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11289"><a href="https://catholicconvert.com/resources/michuta-vs-white-debate/">Michuta vs. White Debate</a></li>
	<li id="menu-item-11290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11290"><a href="/category/fun-stuff/">Fun Stuff</a></li>
</ul>
</li>
<li id="menu-item-11291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11291"><a href="http://www.steveraysstore.com">Products</a>
<ul class="sub-menu">
	<li id="menu-item-1584991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584991"><a href="http://www.steveraysstore.com/audio/">Audio</a></li>
	<li id="menu-item-1584992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584992"><a href="http://www.steveraysstore.com/books">Books</a></li>
	<li id="menu-item-1584993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584993"><a href="http://www.steveraysstore.com/dvds">DVD&#8217;s</a></li>
	<li id="menu-item-1584994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584994"><a href="https://verbum.com/partners/steve">15% off Software</a></li>
</ul>
</li>
<li id="menu-item-1584520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584520"><a href="http://www.footprintsofgodpilgrimages.com">Pilgrimages</a></li>
<li id="menu-item-11292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11292"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-11310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11310"><a target="_blank" href="http://www.footprintsofgodpilgrimages.com">Pilgrimages</a></li>
	<li id="menu-item-11308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11308"><a href="https://catholicconvert.com/events/ask-steve-to-speak/">Invite Steve to Speak / Press Kit</a></li>
	<li id="menu-item-11313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11313"><a href="https://catholicconvert.com/events/steves-scheduled-events/">Steve&#8217;s Schedule of Events</a></li>
	<li id="menu-item-11309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11309"><a href="https://catholicconvert.com/events/ask-steve-to-speak-request-form/">Ask Steve to Speak Request Form</a></li>
	<li id="menu-item-11311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11311"><a href="https://catholicconvert.com/events/press-kit/">Press Kit</a></li>
	<li id="menu-item-11312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11312"><a href="https://catholicconvert.com/events/recommendations/">Recommendations &#038; Endorsements</a></li>
</ul>
</li>
<li id="menu-item-11293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11293"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-11297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11297"><a href="https://catholicconvert.com/about/about-the-ray-family/">About The Ray Family</a></li>
	<li id="menu-item-11298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11298"><a href="https://catholicconvert.com/about/contact/">Contact Steve</a></li>
	<li id="menu-item-11294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11294"><a href="https://catholicconvert.com/about/why-im-catholic/">Why I&#8217;m Catholic</a></li>
</ul>
</li>
<li id="menu-item-11295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11295"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-11329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11329"><a href="https://catholicconvert.com/community/conversion-stories/">Conversion Stories</a></li>
	<li id="menu-item-1596334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1596334"><a href="http://forums.avemariaradio.net/">Message Board</a></li>
	<li id="menu-item-11331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11331"><a href="https://catholicconvert.com/community/e-newsletter/">e-Newsletter</a></li>
	<li id="menu-item-11332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11332"><a href="https://catholicconvert.com/community/favorite-links/">Favorite Links</a></li>
	<li id="menu-item-11334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11334"><a href="https://catholicconvert.com/community/photo-albums/">Photo Albums</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11330"><a href="https://catholicconvert.com/community/desktop-wallpaper/">Desktop Wallpaper</a></li>
</ul>
</li>
</ul></div>
	<div id="content_box" class="no_sidebars">
		<div id="content" class="hfeed">

			<div class="post_box top post-1600152 post type-post status-publish format-standard hentry category-catholic-issues category-current-affairs category-pope-francis category-religions-non-catholic category-reviews-or-critiques" id="post-1600152">
				<div class="headline_area">
					<h1 class="entry-title">Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol</h1>
					<p class="headline_meta">by <span class="author vcard fn">Steve Ray</span> on <abbr class="published" title="2019-11-06">November 6, 2019</abbr><div class="social-post">
	<span  class='st_twitter_hcount' st_title='Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol' displayText='Tweet' st_url='https://catholicconvert.com/blog/2019/11/06/fr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol/'></span>
	<span  class='st_facebook_hcount' st_title='Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol' displayText='Facebook' st_url='https://catholicconvert.com/blog/2019/11/06/fr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol/'></span>
	<span  class='st_fblike_hcount' st_title='Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol' displayText='Facebook' st_url='https://catholicconvert.com/blog/2019/11/06/fr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol/'></span>
	<span  class='st_plusone_hcount' st_title='Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol' displayText="Google+" st_url='https://catholicconvert.com/blog/2019/11/06/fr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol/'></span>
	
	<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js">	</script>
	<script type="text/javascript">stLight.options({publisher:'wp.537b293e-857f-4cbe-8291-396f95587287'});</script>
</div>
	</p>
				</div>
				<div class="format_text entry-content">
<div>
<p class="p1"><span class="s1"><img class="alignright size-medium wp-image-1600091" src="https://catholicconvert.com/wp-content/uploads/0D436026-B326-4085-B445-A02DAF27AA46-300x158.jpeg" alt="0D436026-B326-4085-B445-A02DAF27AA46" width="300" height="158" srcset="https://catholicconvert.com/wp-content/uploads/0D436026-B326-4085-B445-A02DAF27AA46-300x158.jpeg 300w, https://catholicconvert.com/wp-content/uploads/0D436026-B326-4085-B445-A02DAF27AA46.jpeg 640w" sizes="(max-width: 300px) 100vw, 300px" />On Nov. 5, 2019, <a href="https://jesuitsmidwest.org/news-detail?TN=NEWS-20180228051644"><span class="s2"><b>Fr. Mitch Pacwa, S.J.</b></span></a><b>,</b> condemned idolatry on his weekly program on EWTN, <i>Scripture and Tradition</i>. He spends about 10 minutes talking about the idols that were praised and blessed at the recent Synod on the Amazon in the Vatican. </span></p>
<p class="p1"><span class="s1"> </span><span class="s1">He says the introduction of the pachamama idol at the synod on the Amazon is a major scandal. We are forbidden to have idols. We are forbidden to worship other gods. He said to those who say it is a symbol of fertility and motherhood: <b><i>Knock it off. We are not stupid. We are not. This is an idol.</i></b></span></p>
<p class="p1"><span class="s1"> </span><span class="s1">He said the bishops conference of Italy published a prayer to pachamama (A prayer to mother earth of the Inca peoples). <i>Stop. You are talking about making an offering to a goddess.</i></span></p>
<p class="p1"><span class="s1"> </span><span class="s1">He says the people of the Andes place the pachamama idol above Jesus, Mary, and the saints. We offer sacrifices to God alone and we do not worship Mary or any of the saints.</span></p>
<p><img class="size-medium wp-image-1600156 alignleft" src="https://catholicconvert.com/wp-content/uploads/Pope-with-Pachamama-1-640x480-300x225.jpeg" alt="An Earth Goddess Idol at the Vatican" width="300" height="225" srcset="https://catholicconvert.com/wp-content/uploads/Pope-with-Pachamama-1-640x480-300x225.jpeg 300w, https://catholicconvert.com/wp-content/uploads/Pope-with-Pachamama-1-640x480.jpeg 640w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="p1"><span class="s1"><i>This other nonsense has to stop and it is spreading. This is New Age like thinking that goes back to the 1970s. This is unacceptable. All of us who love God must make that clear.</i></span></p>
<p class="p1"><span style="color: #0000ff;">(<em><span style="text-decoration: underline;">Picture</span>: Earth Goddess Idol at the Vatican</em>)</span></p>
<p class="p1"><span class="s1"> </span><span class="s1">He urged all Catholics to pray to the Virgin Mary to intercede for us and to wear the scapular of Our Lady of Mt. Carmel, a symbol of putting on the yoke of Jesus Christ. Mt. Carmel is the place where the prophet Elijah destroyed the idols of Baal, the mother goddess of the Canaanite people.</span></p>
<p class="p1"><span class="s1"> </span><span class="s1"><i>And this will be the start of many other things we have to do to stop the nonsense.</i></span></p>
<p class="p1"><span class="s1"> </span><span class="s1">You can see his comments after 31:00 minutes at: </span><span class="s3"><a href="https://www.ewtn.com/tv/shows/scripture-and-tradition-with-fr-mitch-pacwa">https://www.ewtn.com/tv/shows/scripture-and-tradition-with-fr-mitch-pacwa</a></span></p>
<p class="p1"><span class="s1">&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</span></p>
<p class="p1"><span class="s1"><b><span style="text-decoration: underline;">RELATED</span>: </b></span><span class="s4"><b>Catholic priest in Mexico City burns <i>satanic </i>Pachamama effigy in reparation for idolatry at Vatican&#8230; </b><a href="https://www.lifesitenews.com/news/watch-catholic-priest-burns-satanic-pachamama-effigy-in-reparation-for-idolatry-at-vatican"><span class="s2"><b>https://www.lifesitenews.com/news/watch-catholic-priest-burns-satanic-pachamama-effigy-in-reparation-for-idolatry-at-vatican</b></span></a></span></p>
</div>
<div><strong><span style="text-decoration: underline;">RELATED</span>: <a href="https://en.wikipedia.org/wiki/Pachamama" target="_blank">Wikipedia &#8220;Pachamama</a></strong> is a goddess revered by the indigenous people of the Andes. She is also known as the earth/time mother. In Inca mythology, <b>Pachamama</b> is a fertility goddess who presides over planting and harvesting, embodies the mountains, and causes earthquakes.&#8221;</div>
<span style="clear:both;display:none;"><img src="https://catholicconvert.com/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>				</div>
	<div class="social-post">
		<span  class='st_twitter_hcount' st_title='Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol' displayText='Tweet' st_url='https://catholicconvert.com/blog/2019/11/06/fr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol/'></span>
		<span  class='st_facebook_hcount' st_title='Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol' displayText='Facebook' st_url='https://catholicconvert.com/blog/2019/11/06/fr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol/'></span>
		<span  class='st_fblike_hcount' st_title='Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol' displayText='Facebook' st_url='https://catholicconvert.com/blog/2019/11/06/fr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol/'></span>
		<span  class='st_plusone_hcount' st_title='Fr. Mitch Pacwa SJ of EWTN Condemns the Pachamama Idol' displayText="Google+" st_url='https://catholicconvert.com/blog/2019/11/06/fr-mitch-pacwa-sj-of-ewtn-condemns-the-pachamama-idol/'></span>
		
		<script type="text/javascript">var switchTo5x=true;</script>
		<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js">	</script>
		<script type="text/javascript">stLight.options({publisher:'wp.537b293e-857f-4cbe-8291-396f95587287'});</script>
	</div>
				</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>5</span> comments&#8230; read them below or <a href="#respond" rel="nofollow">add one</a> <span class="bracket">}</span></p>
				</div>

				<dl id="comment_list">
					<dt class="comment even thread-even depth-1" id="comment-358409">
<span class="avatar"><a href="https://gnm.org" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/d2a45e123fcea8b9a2e40de87c50c15b?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2a45e123fcea8b9a2e40de87c50c15b?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></a></span>
<span class="comment_author"><a href='https://gnm.org' rel='external nofollow' class='url'>Terry Modica</a></span>
<span class="comment_time"><a href="#comment-358409" title="Permalink to this comment" rel="nofollow">November 6, 2019 at 11:24 AM</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-358409">
<p>I&#8217;m starting an Apostolate of the Rosary Walkathon to get people praying the Rosary for our Church to be delivered from demonic infiltrations. May I share it here? <a href="https://wordbytes.org/church-crisis/rosary-walkathon/" rel="nofollow">https://wordbytes.org/church-crisis/rosary-walkathon/</a></p>
</div>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1" id="comment-358411">
<span class="avatar"><a href="http://www.catholicconvert.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/51b26e96f0772413f9a4b0d3c0f198c1?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/51b26e96f0772413f9a4b0d3c0f198c1?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></a></span>
<span class="comment_author"><a href='http://www.catholicconvert.com' rel='external nofollow' class='url'>sandi</a></span>
<span class="comment_time"><a href="#comment-358411" title="Permalink to this comment" rel="nofollow">November 6, 2019 at 12:07 PM</a></span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1">
<div class="format_text" id="comment-body-358411">
<p>Yay, Father Mitch!  Thanks for speaking out the Truth!!!!</p>
</div>
					</dd>
					<dt class="comment even thread-even depth-1" id="comment-358412">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/39861300637106c16c8795322166dde8?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39861300637106c16c8795322166dde8?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></span>
<span class="comment_author">Jim</span>
<span class="comment_time"><a href="#comment-358412" title="Permalink to this comment" rel="nofollow">November 6, 2019 at 9:13 PM</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-358412">
<p>Here is the prayer, in Italian, with an English translation, &amp; comment by Fr, Z: <a href="https://wdtprs.com/2019/10/for-your-you-cant-make-this-up-file-italian-bishops-publish-pachamama-prayer-in-booklet/" rel="nofollow">https://wdtprs.com/2019/10/for-your-you-cant-make-this-up-file-italian-bishops-publish-pachamama-prayer-in-booklet/</a></p>
<p>This idolatrous filth &#8211; the Prophet Ezekiel used much stronger language &#8211; is absolutely inexcusable. And as if that were not bad enough, it is now impossible to deny that the CC’s own bishops have been complicit in idolatry. Protestants have every right to get steamed up about this vile piece of apostasy, and I hope that they do. What is even worse, if possible, is that these bishops are not going to be told to resign, as would happen in a healthy Church: they will simply be allowed to carry on, just as though their idolatry had never happened.</p>
</div>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1" id="comment-358413">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/f9ac1a87def394f750781d57a8e690ef?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f9ac1a87def394f750781d57a8e690ef?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></span>
<span class="comment_author">Thomas M Govern</span>
<span class="comment_time"><a href="#comment-358413" title="Permalink to this comment" rel="nofollow">November 6, 2019 at 10:37 PM</a></span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1">
<div class="format_text" id="comment-body-358413">
<p>I think that the Vatican let this issue get totally out of hand.  Perhaps this is an issue that will help Pope Francis lead as he knows what can happen if he does not.  We will see.</p>
</div>
					</dd>
					<dt class="comment even thread-even depth-1" id="comment-358417">
<span class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/01e3bee4a11e5dbcd40904887c1cd38a?s=44&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/01e3bee4a11e5dbcd40904887c1cd38a?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></span>
<span class="comment_author">JoAnne McCormack</span>
<span class="comment_time"><a href="#comment-358417" title="Permalink to this comment" rel="nofollow">November 7, 2019 at 5:38 AM</a></span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-358417">
<p>Satan and his demons have entered our Church. Time to root them out and send them back to where they belong. That Pope Francis allowed this speaks volumes. We are at war with the forces of evil and it is time to get serious about saving the Church of Jesus Christ. God help us.</p>
</div>
					</dd>
				</dl>
				<div id="respond">
					<div id="respond_intro">
						<p>Leave a Comment</p>
					</div>
					<form action="https://catholicconvert.com/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='1600152' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
	<script type='text/javascript'>
	<!--
	refJS = escape( document[ 'referrer' ] );
	document.write("<input type='hidden' name='refJS' value='"+refJS+"'>");
	// -->
	</script>
						</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Previous post: <a href="https://catholicconvert.com/blog/2019/11/05/interesting-insight-abortion-the-annunciation-and-the-visitation/" rel="prev">Feast Day of Elizabeth and Zechariah: What do they Teach us about Abortion and Prolife?</a></p>
						<p>Next post: <a href="https://catholicconvert.com/blog/2019/11/07/an-immigrant-woman-of-color-explains-why-she-likes-trump/" rel="next">An Immigrant Woman of Color Explains why she Likes Trump</a></p>
					</div>
		</div>

	<div id="sidebars">
		<div id="sidebar_1" class="sidebar">
			<ul class="sidebar_list">
				<li class="widget widget_categories" id="categories-167429001"><h3>Blog Categories</h3>		<ul>
	<li class="cat-item cat-item-15"><a href="https://catholicconvert.com/blog/category/apologetics/" >Apologetics</a> (469)
</li>
	<li class="cat-item cat-item-48"><a href="https://catholicconvert.com/blog/category/art-music-science/" >Art, Music &#038; Science</a> (73)
</li>
	<li class="cat-item cat-item-38"><a href="https://catholicconvert.com/blog/category/artifacts-biblical-history/" >Artifacts &#038; Biblical History</a> (173)
</li>
	<li class="cat-item cat-item-89"><a href="https://catholicconvert.com/blog/category/atheism/" >Atheism</a> (19)
</li>
	<li class="cat-item cat-item-7"><a href="https://catholicconvert.com/blog/category/bible-study/" >Bible Study</a> (161)
</li>
	<li class="cat-item cat-item-50"><a href="https://catholicconvert.com/blog/category/biblical-exposition/" >Biblical Exposition</a> (261)
</li>
	<li class="cat-item cat-item-51"><a href="https://catholicconvert.com/blog/category/books/" >Books</a> (61)
</li>
	<li class="cat-item cat-item-27"><a href="https://catholicconvert.com/blog/category/canon-law/" >Canon Law</a> (130)
</li>
	<li class="cat-item cat-item-63"><a href="https://catholicconvert.com/blog/category/catholic-answers-live/" >Catholic Answers Live</a> (134)
</li>
	<li class="cat-item cat-item-91"><a href="https://catholicconvert.com/blog/category/catholic-controversies/" >Catholic Controversies</a> (57)
</li>
	<li class="cat-item cat-item-26"><a href="https://catholicconvert.com/blog/category/catholic-issues/" >Catholic Issues</a> (298)
</li>
	<li class="cat-item cat-item-88"><a href="https://catholicconvert.com/blog/category/church-history/" title="Church History">Church History</a> (88)
</li>
	<li class="cat-item cat-item-68"><a href="https://catholicconvert.com/blog/category/computers/" >Computers-Software</a> (50)
</li>
	<li class="cat-item cat-item-19"><a href="https://catholicconvert.com/blog/category/conferences/" >Conferences</a> (225)
</li>
	<li class="cat-item cat-item-22"><a href="https://catholicconvert.com/blog/category/conversions/" >Conversions</a> (239)
</li>
	<li class="cat-item cat-item-13"><a href="https://catholicconvert.com/blog/category/current-affairs/" >Current Affairs</a> (161)
</li>
	<li class="cat-item cat-item-148"><a href="https://catholicconvert.com/blog/category/death-dying/" >Death &amp; Dying</a> (6)
</li>
	<li class="cat-item cat-item-151"><a href="https://catholicconvert.com/blog/category/eastern-churches/" >Eastern Churches</a> (3)
</li>
	<li class="cat-item cat-item-145"><a href="https://catholicconvert.com/blog/category/economy/" >Economy</a> (5)
</li>
	<li class="cat-item cat-item-54"><a href="https://catholicconvert.com/blog/category/education/" >Education</a> (59)
</li>
	<li class="cat-item cat-item-146"><a href="https://catholicconvert.com/blog/category/evangelization/" >Evangelization</a> (22)
</li>
	<li class="cat-item cat-item-2"><a href="https://catholicconvert.com/blog/category/family-and-kids/" >Family and Kids</a> (239)
</li>
	<li class="cat-item cat-item-3"><a href="https://catholicconvert.com/blog/category/footprints-of-god/" >Footprints of God DVD&#039;s</a> (180)
</li>
	<li class="cat-item cat-item-46"><a href="https://catholicconvert.com/blog/category/friends/" >Friends</a> (51)
</li>
	<li class="cat-item cat-item-87"><a href="https://catholicconvert.com/blog/category/fun-stuff/" >Fun Stuff</a> (395)
</li>
	<li class="cat-item cat-item-69"><a href="https://catholicconvert.com/blog/category/health-running/" >Health/Running</a> (156)
</li>
	<li class="cat-item cat-item-147"><a href="https://catholicconvert.com/blog/category/heresy-cults/" >Heresy, Cults</a> (12)
</li>
	<li class="cat-item cat-item-45"><a href="https://catholicconvert.com/blog/category/holidays-feast-days/" >Holidays/Feast Days</a> (204)
</li>
	<li class="cat-item cat-item-153"><a href="https://catholicconvert.com/blog/category/homosexuality/" >Homosexuality</a> (12)
</li>
	<li class="cat-item cat-item-47"><a href="https://catholicconvert.com/blog/category/islam/" >Islam</a> (192)
</li>
	<li class="cat-item cat-item-12"><a href="https://catholicconvert.com/blog/category/israel-and-middle-east/" >Israel and Middle East</a> (216)
</li>
	<li class="cat-item cat-item-53"><a href="https://catholicconvert.com/blog/category/jesusgodhead/" >Jesus/Godhead</a> (72)
</li>
	<li class="cat-item cat-item-42"><a href="https://catholicconvert.com/blog/category/jews-judaism/" >Jews &#038; Judaism</a> (36)
</li>
	<li class="cat-item cat-item-35"><a href="https://catholicconvert.com/blog/category/liturgical-priesthood-issues/" >Liturgy &#038; Priesthood</a> (144)
</li>
	<li class="cat-item cat-item-34"><a href="https://catholicconvert.com/blog/category/mary/" >Mary</a> (112)
</li>
	<li class="cat-item cat-item-20"><a href="https://catholicconvert.com/blog/category/miscellaneous/" >Miscellaneous</a> (86)
</li>
	<li class="cat-item cat-item-10"><a href="https://catholicconvert.com/blog/category/moral-sexual-issues/" >Moral/Sexual Issues</a> (252)
</li>
	<li class="cat-item cat-item-18"><a href="https://catholicconvert.com/blog/category/film-and-tv/" >Movies, TV &#038; Media</a> (101)
</li>
	<li class="cat-item cat-item-52"><a href="https://catholicconvert.com/blog/category/nature-birds/" >Nature &#038; Birds</a> (21)
</li>
	<li class="cat-item cat-item-49"><a href="https://catholicconvert.com/blog/category/news-in-the/" >News, In the</a> (111)
</li>
	<li class="cat-item cat-item-25"><a href="https://catholicconvert.com/blog/category/catholic-hierarchy/" >Papacy &#038; Catholic Hierarchy</a> (172)
</li>
	<li class="cat-item cat-item-67"><a href="https://catholicconvert.com/blog/category/patristicschurch-history/" >Patristics/Church History</a> (30)
</li>
	<li class="cat-item cat-item-144"><a href="https://catholicconvert.com/blog/category/persecution-suffering/" >Persecution, Suffering</a> (29)
</li>
	<li class="cat-item cat-item-36"><a href="https://catholicconvert.com/blog/category/philippines/" >Philippines</a> (41)
</li>
	<li class="cat-item cat-item-61"><a href="https://catholicconvert.com/blog/category/philosophy/" >Philosophy</a> (12)
</li>
	<li class="cat-item cat-item-90"><a href="https://catholicconvert.com/blog/category/photographs/" >Photographs</a> (5)
</li>
	<li class="cat-item cat-item-86"><a href="https://catholicconvert.com/blog/category/pilgrimage/" >Pilgrimage</a> (478)
</li>
	<li class="cat-item cat-item-8"><a href="https://catholicconvert.com/blog/category/pilgrimages/" >Pilgrimages</a> (1,495)
</li>
	<li class="cat-item cat-item-41"><a href="https://catholicconvert.com/blog/category/politics/" >Politics/United States</a> (581)
</li>
	<li class="cat-item cat-item-62"><a href="https://catholicconvert.com/blog/category/pope-benedict/" >Pope Benedict</a> (73)
</li>
	<li class="cat-item cat-item-143"><a href="https://catholicconvert.com/blog/category/pope-francis/" >Pope Francis</a> (133)
</li>
	<li class="cat-item cat-item-43"><a href="https://catholicconvert.com/blog/category/prayer-spiritual-life/" >Prayer &#038; Spiritual Life</a> (166)
</li>
	<li class="cat-item cat-item-4"><a href="https://catholicconvert.com/blog/category/prolife-family-issues/" >ProLife &#038; Family Issues</a> (395)
</li>
	<li class="cat-item cat-item-57"><a href="https://catholicconvert.com/blog/category/protestantother-christians/" >Protestant/Other Christians</a> (133)
</li>
	<li class="cat-item cat-item-40"><a href="https://catholicconvert.com/blog/category/radio-tv-shows/" >Radio &#038; TV Shows, Steve&#039;s</a> (248)
</li>
	<li class="cat-item cat-item-59"><a href="https://catholicconvert.com/blog/category/radio-tv/" >Radio &#038; TV, others</a> (16)
</li>
	<li class="cat-item cat-item-16"><a href="https://catholicconvert.com/blog/category/religions-non-catholic/" >Religions, Non-Christian</a> (48)
</li>
	<li class="cat-item cat-item-44"><a href="https://catholicconvert.com/blog/category/reviews-or-critiques/" >Reviews, Critiques, Surveys</a> (129)
</li>
	<li class="cat-item cat-item-11"><a href="https://catholicconvert.com/blog/category/riddles-and-fun/" >Riddles and Fun</a> (165)
</li>
	<li class="cat-item cat-item-31"><a href="https://catholicconvert.com/blog/category/sacraments/" >Sacraments &#038; Sacramentals</a> (127)
</li>
	<li class="cat-item cat-item-28"><a href="https://catholicconvert.com/blog/category/saints-and-fathers/" >Saints and Fathers</a> (184)
</li>
	<li class="cat-item cat-item-24"><a href="https://catholicconvert.com/blog/category/social-issues/" >Social Issues &#038; Action</a> (170)
</li>
	<li class="cat-item cat-item-134"><a href="https://catholicconvert.com/blog/category/sports-celebrities/" >Sports &amp; Celebrities</a> (7)
</li>
	<li class="cat-item cat-item-32"><a href="https://catholicconvert.com/blog/category/steves-talks-real-audio/" >Steve&#039;s Talks &#038; Real Audio</a> (113)
</li>
	<li class="cat-item cat-item-29"><a href="https://catholicconvert.com/blog/category/steves-writings/" >Steve&#039;s Writings</a> (87)
</li>
	<li class="cat-item cat-item-23"><a href="https://catholicconvert.com/blog/category/teaching-suggestions/" >Teaching &#038; Suggestions</a> (94)
</li>
	<li class="cat-item cat-item-60"><a href="https://catholicconvert.com/blog/category/theology/" >Theology</a> (92)
</li>
	<li class="cat-item cat-item-9"><a href="https://catholicconvert.com/blog/category/tavel/" >Travel</a> (304)
</li>
	<li class="cat-item cat-item-1"><a href="https://catholicconvert.com/blog/category/uncategorized/" >Uncategorized</a> (479)
</li>
	<li class="cat-item cat-item-56"><a href="https://catholicconvert.com/blog/category/video-clips/" >Video Clips</a> (113)
</li>
	<li class="cat-item cat-item-39"><a href="https://catholicconvert.com/blog/category/website/" >Website, mine</a> (62)
</li>
	<li class="cat-item cat-item-55"><a href="https://catholicconvert.com/blog/category/website-others/" >Website, others</a> (42)
</li>
		</ul>
</li><li class="widget calendar_jump_widget" id="calendar-jump-3"><h3>Blog Calendar</h3>		<script language="JavaScript" type="text/JavaScript">
			function do_date_change(w_month, w_year) {			
				month_value = w_month.options[w_month.selectedIndex].value;
				year_value = w_year.options[w_year.selectedIndex].value;
		
				page_link = '/' + 'blog' + '/' + year_value + '/' + month_value;

				window.location.assign(page_link);
			}
		</script>
<form method="post" name="jumpbox_form" id="jumpbox_form" style="border: 1px solid #ccc; background-color: #ffffff; padding: 5px; margin-bottom: 5px;"><select name="jumpbox_month" id="jumpbox_month"><option value="1">Jan</option><option value="2">Feb</option><option value="3">Mar</option><option value="4">Apr</option><option value="5">May</option><option value="6">Jun</option><option value="7">Jul</option><option value="8">Aug</option><option value="9">Sep</option><option value="10">Oct</option><option value="11" selected="selected">Nov</option><option value="12">Dec</option></select>&nbsp;<select name="jumpbox_year" id="jumpbox_year"><option value="2004">2004</option><option value="2005">2005</option><option value="2006">2006</option><option value="2007">2007</option><option value="2008">2008</option><option value="2009">2009</option><option value="2010">2010</option><option value="2011">2011</option><option value="2012">2012</option><option value="2013">2013</option><option value="2014">2014</option><option value="2015">2015</option><option value="2016">2016</option><option value="2017">2017</option><option value="2018">2018</option><option value="2019" selected="selected">2019</option></select>&nbsp;<button type="button" name="calendar_year_submit" id="calendar_year_submit" onclick="do_date_change(this.form.jumpbox_month, this.form.jumpbox_year)">GO</button></form><table id="wp-calendar">
	<caption>November 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://catholicconvert.com/blog/2019/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://catholicconvert.com/blog/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td><a href="https://catholicconvert.com/blog/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td><a href="https://catholicconvert.com/blog/2019/11/05/" aria-label="Posts published on November 5, 2019">5</a></td><td><a href="https://catholicconvert.com/blog/2019/11/06/" aria-label="Posts published on November 6, 2019">6</a></td><td id="today"><a href="https://catholicconvert.com/blog/2019/11/07/" aria-label="Posts published on November 7, 2019">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></li>			</ul>
		</div>
	</div>
		</div>
	<div id="footer">
<p>Copyright &copy; 2000&ndash;2019 Stephen K. Ray. All Rights Reserved.</p>		<p><a href="https://catholicconvert.com/wp-admin/">WordPress Admin</a></p>
<script src="https://bible.logos.com/jsapi/Referencetagging.js" type="text/javascript"></script>
<script type="text/javascript">
			Logos.ReferenceTagging.lbsBibleVersion = "ESV";
			Logos.ReferenceTagging.lbsLibronixBibleVersion = "ESV";
									Logos.ReferenceTagging.lbsLibronixLinkIcon = "dark";
									Logos.ReferenceTagging.lbsNoSearchTagNames = [ "h1", "h2", "h3" ];
															Logos.ReferenceTagging.tag();
		</script>

<!-- Begin Shadowbox JS -->
<script type="text/javascript">
	var shadowbox_conf = {
		adapter: "base",
		language: "en",
		players: ["html","iframe","img","qt","swf","wmp"],
		animate: true,
		animateFade: true,
		animSequence: "sync",
		autoDimensions: false,
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: 0.8,
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: 0,
		resizeDuration: 0.35,
		fadeDuration: 0.35,
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: 10,
		viewportPadding: 20,
		handleOversize: "resize",
		handleUnsupported: "link",
		initialHeight: 160,
		initialWidth: 320,
		enableKeys: true,
		skipSetup: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0",
		useSizzle: false
	};
	Shadowbox.init(shadowbox_conf);
</script>
<!-- End Shadowbox JS -->

<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/contact-form-7/jquery.form.js?ver=2.52'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/contact-form-7/scripts.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/catholicconvert.com","formID":"commentform","buttonID":"submit","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6LcuDFQUAAAAACmf2Ww_VJHmZjQymOJ4CnwEz9MR","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"1","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/compatibility.js?ver=9.0.3'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js?ver=9.0.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit&#038;ver=4.5.3'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-content/plugins/shadowbox-js/shadowbox/shadowbox.js?ver=3.0'></script>
<script type='text/javascript' src='https://catholicconvert.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10071511-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>